+4 votes
289 views
in In-Game Help by (140 points)
I know I have the correct input attached for items and the station is powered. It's not full so why won't the station load any items? I really don't know what's going on because it works fine on my other truck station.

4 Answers

+3 votes
by (1.2k points)
My best guess would be you forgot to power it.
+3 votes
by (180 points)
You also need to choose between loading and unloading if that is what you mean
+3 votes
by (290 points)
Also one input is for fuel to be passed to a visiting vehicle, and one is for the container storage in the station. Make sure you are using the correct input.
+1 vote
by (140 points)
Just realised why I had this issue.

Sorry I'm a little late to the party, but thought I could help anyone else that ends up here.

For me it happened twice, once because a metal plate was hiding at the very end of the conveyor stopping fuel going in (I couldn't quite get to it so I deleted the conveyor), and the other time because the station was connected to a powerline that wasn't hooked to the rest of the grid. This doesn't give the "No Power message" so it took a moment to figure it out.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...