+12 votes
188 views
in Bug Report by (140 points)
I've observed something has been happening when playing with a friend. After some time, all the overclockers in the machines will reset back and once we notice, we keep having to go back and slide them back up. Unsure if anyone else is experience this issue but its quite an annoying little bug
by (290 points)
Same thing happening on our game. but I dont know what causes it.

In this case I (the client) am the only one managing overclocking duties. Maybe there is some desync between server/client.
by (230 points)
I seem to have the same issues but it is 100% resetting because stuff will get backed up. It also seems to be an issue with leaving an area and coming back to find everything reset.

1 Answer

0 votes
by (140 points)
I've had the same with a friend of mine who's the host.
Only for me it shows reset but the power remains the same. I am sure it's desync.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...