+3 votes
70 views
in In-Game Help by (290 points)
My constructor uses 2 Iron Ingots at a time but why does it stop production when there are 3 ingots available? It only continues when the 4th ingots arrives. If noticed this same behavior on other machines as well. It looks like they need at least double the amount of resources before they start.

This makes it sometimes hard to obtain 100% efficiency.

1 Answer

+1 vote
by (770 points)
Not sure if it's the source of your question here or not, but I have noticed on several buildings the animation for the building can take several seconds to wind up, and during that time the building will not be producing anything. Smelters and Miners are really easy to see this on, but I haven't really checked with the constructor.
by (290 points)
Interesting observation. Might have a look at it as well.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...