+622 votes
3.3k views
in Suggestion by (630 points)
The motion blur is not as intense as in other games, but I still prefer it to be completely off.
closed
by (280 points)
+4
Render scale and refresh limits are needed too
by (130 points)
+11
I agree, I always disable motion blur for first in any game.
by (160 points)
+5
Love the game so far but was only able to play about 3 hour before becoming completely sick from the motion blur. Please add the option
by (140 points)
+2
tbh i normally have a problem with the slghtest motionblur in game but i  donĀ“t have a problem with the motionblur in this game, but being able to change how much it is would be nice
by (240 points)
+8
You can disable motion blur, go into video settings, 7th row down.

7 Answers

+27 votes
by (760 points)
selected by
 
Best answer
Motion blur is now able to be disabled in the full game by going to settings - video - motion blur.
+13 votes
by (150 points)

You can turn off motionblur by going to options - video - post processing - low

I agree that motion blur should be a separate check box

by (170 points)
+4
That does turn off motion blur, but it also turns off all of the other shaders.
+11 votes
by (2.6k points)
I haven't finished downloading yet, but I always disable this and View Bob first thing - both make me motion sick at times.

If applicable, Please add option to disable view bob as well.
by (630 points)
+9
There is a setting for view bob. It's an adjustable slider, which is great. https://imgur.com/a/HMxgP1R
by (2.6k points)
+3
Saw that once I finished installing and got in game.  Thanks !!!!!
by (280 points)
+1
what is view bob exactly? after a quick google all I see is unreal forums, must be an industry term
by (100 points)
+2
No more of an industry term than something like render scale or FOV is.  It's just how much your head bobs when you walk around.
by (950 points)
+2
You are a legend for posting that image !  thank you.
+6 votes
by (230 points)

You can disable motion blur via config if you prefer that

Windows:

  1. Press "Win" + "R"
  2. Type "%localappdata%"
  3. Navigate %localappdata%\FactoryGame\Saved\Config\WindowsNoEditor
  4. Open the Engine.ini with any Editor / Notepad
  5. Add following lines under the last block:
    [SystemSettings]
    r.MotionBlur.Max=0
    r.MotionBlurQuality=0
    r.DefaultFeature.MotionBlur=0
  6. Save the file and close the editor / notepad
  7. Right click Engine.ini -> Properties 
  8. Tick the Read-Only box

+2 votes
by (1.5k points)
In the closed alpha build, this feature is already added as a separate checkbox, as seen on one of the Satisfactory streams I watched on Twitch. This should be rolling out with the EA as well.
+2 votes
by (240 points)
You can, If you go into video settings, it should be the 7th option down, you can disable it there.
0 votes
by (280 points)
reshown by
You can. Hi I am typing this so I can actually post this.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...