+11 votes
93 views
in Bug Report by (1.1k points)
Bug/building error: When playing a conveyor pole on the seams of two foundations you can build fine. When placing a conveyor BELT on a seam of two foundations that will create a conveyor pole as well, it says you cannot build.
by (14.1k points)
+1
Please don't duplicate bug reports :-(
by (1.1k points)
+1
I searched before posting but found nothing. Could you be useful and post a link to the other report? Thanks
by (14.1k points)
+1
answered below.

2 Answers

+3 votes
by (12.6k points)
The "Floor to steep" error? I had this a lot in mine. This is one of the collision bugs that has been mentioned a few times.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...