+5 votes
165 views
in Bug Report by (200 points)
Near the bridge where there is a WIP Artifact, there is a large Fluffy tail hog (Charger as I like to call it) guarding it, I found 2 trees that when using the chainsaw, they never break when the resources are given to the player, I was on a friends world at the time, haven't tested it as the host, I did record a video of the location and the bug.
by (200 points)
Here is a link the video which I just uploaded to Youtube: https://www.youtube.com/watch?v=pwZF6Rmkx9w&t

1 Answer

0 votes
by (1.5k points)
I don't get why people is downvoting you. It certainly looks like a bug.

Can someone confirm if this happens in solo play?
by (200 points)
I tested it in my own world (with no other players in-game) and the trees did disappear, but it still is a bug.
by (210 points)
It does.  I've found a ton of trees that have this problem.  the trees vanish but they come back when you're not close to them, even in solo.  There's at least a couple dozen of them that behave like this I've found so far, but then I've only deforested the southern half of the map completely so far, I will probably find more.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...