0 votes
41 views
in Bug Report by (120 points)

In the Northern Forest region, the following asset has no hitbox, therefore it cannot be interacted with in any way. I do not believe this issue is present in the Early Access version.

Thanks

1 Answer

0 votes
by (17.5k points)

Have you tried both the chainsaw and the nobelisk?

by (2.4k points)
+1
Have you reported this using the in-game reporting tool so that the devs can see *exactly* where you are in the world and perhaps confirm that this particular plant is a piece of the planet instead of an interactable asset?
There are more "plants" which exhibit this feature.
by (120 points)
I have tried picking it up by hand, chainsaw, vehicle trampling and nobelisk, none of which remove the object. I am aware of the in-game feedback feature, but it does not allow for image attachments from what I've seen. This bug is common to the entirety of the Northern Forest, so I do not believe an exact location is necessary.

Additionally, these plants re-appear if I convert an EA save to an EX save.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...