+1 vote
50 views
in Bug Report by (440 points)
closed by

Last month worked, but today, nahh... XD

I verified the game, re-installed the game, updated graphic driver, same thing...it ...won't...start.
Spec: i5, 16GB, GTX 1060 6 GB

Did someone fixed this? 

Thank you,

Alex :)

closed
by (1.8k points)
+1
some people have pulled the power from their PC for 15 mins to clear some sort of thing in their PC ( Im not a tech guy lol) and had it work afterwards.

Could be worth a try?
by (440 points)
Nope, same thing...

2 Answers

+1 vote
by (750 points)
selected by
 
Best answer
Possibly https://issues.unrealengine.com/issue/UE-47762 ? Try running SFC and DISM to rule out any DirectX corruption.
+1 vote
by (17.7k points)

You said i5.. which i5?

by (440 points)
Does it matter...it worked until yesterday... XD

i5 - 4690k 3.50GHz
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...