+2 votes
67 views
in Bug Report by (480 points)

My apologies if this has already been posted. I tried a quick search and did not see another post. If this is duplicated, please let me know and I will delete if possible.

Basically the title. In the latest experimental branch (109693), I can no longer place a foundation directly next to the tracks on a train station.Notice that the foundations fit next to the platform, but I cannot place one next to the track itself.Notice that the foundations can be placed next to the platform sections, but I cannot place a foundation next to the track itself.

As another test, I went to a station that I had built previously. As you can see, the foundation fit previously.

So I deleted it and tried to place it back.

I can no longer place the foundation in the exact same place it was before.

Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...