0 votes
11 views
in Bug Report by (380 points)
When you are the guest of a server sometimes randomly, while placing down items, (i.e. conveyor belts or foundation) you will hear what sounds like that item being placed down many time in rapid succession. Then the item will appear as if it was never placed. You will still collide with it as if it were there but in a glitchy sort of manner. The host of the server can see the item just fine. If the guest of the server disconnects and reconnects, the item will appear. This seems to happen after the server has been up for at least 2 hours.
by (3.4k points)
You had to scroll past at least a half a dozen of the several hundred identical reports to complete this post. They know.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...