+1 vote
45 views
in Bug Report by (240 points)
Game crashes within 15-120 seconds of loading my save.  Not moving seems to defer the crash - I left player still for two minutes but once I started moving the game crashed.  Even rotating the player view is enough to cause the crash.  Player location is in the factory near the hub.

From the messages the crash seems to be related to the multiprocessing of the factory ticks.

Obviously this would need to be fixed for me to do any further testing on experimental.  I will try to load some earlier saves to see if the problem is consistent across my factory development.
by (240 points)
Older saves do work.  However trains need to work for the game to be playable for testing.
by (110 points)
Same crash issue for me, but it happens with older saves as well.  I even uninstalled and reinstalled the game, but can no longer player at all.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...