+6 votes
58 views
in Bug Report by (190 points)
retagged by
From while to while, randomly in any savegame, the E key wont work anymore and i have to restart the savegame to play...i usually play with friends and everytime the host have this issue the whole crew have to rejoin etc. thats annoying, pls fix.
by (140 points)
I also had this happen, noticed that it usually happens after I attempt to use something that cannot be used.
 IE: pick up item (leaves, berries, dropped parts) when inventory is already full, enter a submerged rover

1 Answer

0 votes
by (160 points)
I had this happen as well, but only when I was trying to build railroad through the eastern swamp land.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...