+1 vote
71 views
in Bug Report by (120 points)
closed by
What happened:

I put yesterday some ressources into the HUB, so i don't use them anymore, and saved the game after it.
Today, i loaded the game, looked into the HUB, and everything was gone.

How to reproduce:

Select Milestone in Hub
Fill up some Slots
Save and exit the game
Start and load the game.
Look into a wonderful empty HUB ( i know, how to destroy that nuclear waste o.O )

What do i expect to happen:
Put stuff into Hub, save and exit, start and load, and keep the inventory still filled up.

Latest Version ( for now ) on Win10 v1903 (Build 18362.239)
closed with the note: My brain was lacking. I forgot, that i already finished milestone 3 ( ̄ ‘i  ̄;)
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...