+2 votes
129 views
in Bug Report by (250 points)

Hello,

I encounter a bug in my factory, do you have the same thing?
I have 1 Conveyor Lift between 2 Conveyor Merge. Visually the Conveyor is connected to the right merge but in "reality" it feeds the one on the left.

WikiMe44 - Early Access CL # 103400

by (1.7k points)
Can you provide a screenshot of the setup?
by (15.8k points)
Could you please upload your save so I can take a look?
by (15.8k points)
+1
Could you also upload your save with the setup you posted?
by (1.7k points)
+1
@Uzu: there's two issues combined.

First is that a lift snapped to an input will deliver items to that input even if its output was then rotated away. Here's an imgur album describing reproduction steps: https://imgur.com/a/LlrzCwx

Second is that when there are two opposite (merger?) inputs available to the lift, the lift will only snap to one of them and it is not possible to snap it to the other. Reproduction steps here:
https://imgur.com/a/BbovwLr

Here's my save file in case you need it to reproduce the issue: https://uloz.to/file/hyweXrgtDnwT/save-zip

4 Answers

+2 votes
by (1.7k points)
Okay, that's strange. I haven't seen it yet but I can reproduce the behavior.

This is the initial setup: https://imgur.com/g5166Lc

If I build the lift to the right merger, it does not connect. Notice the gap: https://imgur.com/WyvKrre

If I deconstruct that lift and build it to the left merger, it snaps and items get transferred: https://imgur.com/YIGkYrL

But if I deconstruct that lift again and build it to the right merger, it does not "chirp" to confirm the connection, but it gets build as if it's connected, sending items still to the left merger: https://imgur.com/FQhe6cj

The issue has something to do with the "chirp". If I rotate the end of the lift while building it and it confirms alignment to the left merger, it then gets built as connected to it even though I rotated it to face the right merger. Without the "chirp", the lift stays disconnected.
by (1.7k points)
It sends item there even if built completely disconnected: https://imgur.com/AX3SWXN
by (250 points)
Thank you Kasuha,

So I'm not crazy. But I suddenly have a big problem in my factory.

WikiMe44 - Early Access CL # 103400
0 votes
by (250 points)
0 votes
by (250 points)
0 votes
by (250 points)

I reproduced the bug (I do not know how)

https://photos.app.goo.gl/QPthxNz9c4XAV4My6

You can see ; the objects on the left Merger; go down on the left Splitter by the Lift. and yet these the right Splitter who receives them. We can take the objects on the right Conveyor, it always receives the objects.

WikiMe44 - Early Access CL # 103400

Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...