+2 votes
359 views
in Bug Report by (190 points)
I have been Noticing a lot of stuttering since (EXPERIMENTAL) - v0.2.1.12 - Build 103400

FPS will Dip from 50-60 fps to 10-19 fps while walking around very frequently for a split second giving the appearance of stuttering. This was not happening prior to this patch. Evidence posted on Discord Experimental tab

1 Answer

0 votes
by (13.4k points)
Try turning off autosave in the in-game menu. Autosaves are the #1 cause of "perceived stuttering" in Satisfactory. Remember to manually save frequently.
by (190 points)
Nothing to do with the autosave. Already Turned off. Even if it's on there is a good 5-second pause.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...