+5 votes
199 views
in In-Game Help by (160 points)
From the beginning of the game (intensified in late game) I feel strange fps drops to around 15/20 every few steps. I noticed that when the problem occurred, further areas (mountains, etc) render and change shapes.

When I stand still or spin, even in late game factory, I have a stable 60 fps playing ultra. Changing settings, even at low, does not change anything, stuttering still occurs.

GTX 1080, i7 3770k, 16GB RAM, 2x SSD (I tried to install on both).

More RAM? Better processor? The game is great, but this jamming destroys all the pleasure.

2 Answers

0 votes
by (16k points)
Disable autosave in the in-game settings and see if that helps. Otherwise.. a 3770K is pretty weak for a UE4-Engine game unless you overclock it. It's an overclockable chip and most 3770K's should do at least 4.5 ghz on good cooling. There's a lot of things in this game that will spike load on 1-2 cpu cores only. It's mostly a single-threaded game in general. If you can increase the raw Mhz of the CPU some it should help.
by (160 points)
Yes, I forgot to mention: the CPU is overclocked to 4.8, so it's pretty good score i guess, but still, the spikes do not disappear (I even tried to reduce to 4.5, 4, no effect). Same with autosave, no effect as well.
by (1.4k points)
Do not disable autosave, it makes no difference at all
by (16k points)
Yes it does. If your save file gets up to the 50~75+ MB range there is a hard pause of 5~10 seconds and frame drops to 0 every time it does an auto save. It's every 5 minutes by default. It's actually a really big deal so much that they had to add an option for it. It's not a difference to you because your save is small. Some of us have save files in the 250~300 MB range. Which if left to the default, writing out 300 MB every 5 minutes means the game is virtually unplayable. Just because it's not an issue for you doesn't mean it's not an issue. Autosave is the #1 cause of frame drops and stalls in this game.
by (1.4k points)
You filesize shamed me.  Now I feel upset and inadequate and likely need therapy.

The OP's issue is likely not AutoSave (as you've validated, early game have small files) and the hard paws you talk of would only occur during the autosave.  It seems this user's cadence is not every 5 mins, but every for steps / seconds.

Now stop making fun of my file size or I will bonk you on the head with a copy of Microsoft Encarta.
0 votes
by (3.2k points)
FPS drop when loading something new, is not uncommon, but a little strange that you get it so often.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...