+3 votes
98 views
in Bug Report by (1.3k points)
closed by
when i loaded up my save i noticed that all of my conveyor belts where frozen.

i had to dismantle them and place them back down to fix them.

Why did this happen?
closed
by (880 points)
As in they didn't have a moving animation or the materials weren't moving?

If the latter then give way more info. If the former then don't worry about it, leave them be.
by (1.3k points)
the materials weren't moving.
there was a constructor producing cable.
it had cable in it but i wasn't coming out

2 Answers

+2 votes
by (7.4k points)
selected by
 
Best answer
I can confirm this Bug. I Think this happened sometimes after some Game updates. I think the issue is, that the Belt is not Really connected anymore. I tested to fix this Bug, with upgrading the Belt. (This doesnt help). During deconstruct and reconstruction, i noticed that the shape/ length of the Belt was slightly different.  

Note:

I had this Bug in some factories, where i know, that they have really worked before.

Because this Game is in Early Access and under development, such thing can happen.
by (100 points)
edited by
Heyo Hakon,

I was wondering if you have a save where this issue occurs?  I'm trying to track down the cause of this but don't have a repro case for it. I'll send you a PM with details on where you can send it. That is if you both have one and don't mind sending it.
0 votes
by (190 points)
edited by

What I discovered was that there weren't any best practices. Not yet. ... And a whole lot of others didn't believe things should move at all. Just like young ...

Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...