+1 vote
67 views
in Bug Report by (7.6k points)
closed by
As stated in title. Causes a clear border. Tracks get slightly misaligned, and color/lighting is significantly different.

How to reproduce: Start two sections of railway, building towards a central point, but make sure to start both sections from the outside, building towards center. Where they connect, it doesnt look quite right.

If you build from one side and keep going through center and out, this does not happens.

Seems to me the railway model isnt symmetrical. Or at the very least texture/lighting is different from one side to the other. If for example you are building away from you, then left and right side of track looks different.
closed

1 Answer

+4 votes
by (15.9k points)
selected by
 
Best answer
Hi, yes this is a bug with the lighting, we know about it and it's on our bug list. I do not know when it will be fixed.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...