0 votes
138 views
in Bug Report by (210 points)
I love this game. I have been playing it since it went EA, so the game save I started with is getting to be a bit big. The performance is making it almost unplayable.

This is not a frame rate issue. My fps is fine even at the highest settings

The game has picked up a habit of freezing every few minutes. This lasts about 5 to 10 seconds. After that it starts back up. If I'm in a fight my attacker seems to freeze as well,but if I move the mouse I will end up looking in a new direction when it comes back. I'm playing this on my laptop.

i7-6800HQ, 16GB, 1060GTX, 256GB SSD and 1TB HD

I have a 100mbps dwn / 6mbps up connection. shouldn't this be adequate?
by (260 points)
Mine also freezes, not quite as long as 5 mins but it does freeze. Mine isn't related to autosave as I've turned this off. However I believe its the game buffering as it tends to happen when near different biomes.

1 Answer

+4 votes
by (15.9k points)
Hi, this sounds like the auto saving is taking some time, it's set to auto save every 5 minutes by default. You can change this in the game settings to a higher interval or turn it off.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...