0 votes
157 views
in Bug Report by (130 points)
edited by
I had not started the game up for 15 days or so. My last time was with a friend which may or may not be a factor.

Upon starting the game up I was looking for my locomotive on the compass which I was sure was there. However today there was an update and noticed it was gone. Thinking the devs removed it I thought nothing of it. The train has 2 stops, no biggy and so I caught it and stopped it while using it to travel.

When I got out I wanted it to resume the function of moving without me and it did not. No matter what I tried, changing the schedule, getting in and out and etc the train would not move. I deleted the Train stops, removed power line and nothing.

What did get it to work was me deleting the train and freight carts then rebuilding and putting the train back on the track. I just wanted to put this out there as maybe a minor bug. It is now on the compass with the freight cars.

I asked on discord before finding this out myself. Hope some find this helpful just in case. Or reaches the devs.
by (2.4k points)
I have heard that exiting the game and restarting is another workaround.

1 Answer

+3 votes
by (15.9k points)
Hi, we know about some causes for this issue and we're working on improvements and fixes for the self driving trains right now, I've no time estimate when this well make it into a patch.

For the compass issue, that seems like a separate issue but I've forwarded that to a colleague.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...