0 votes
98 views
in Bug Report by (140 points)
so i got the game yesterday, been having a blast in it, but today for some reason when i started playing at one point the game froze my whole computer, decided it needed a restart, so i did. when i booted the game back up and loaded into my save file, all of my progress was gone, the buildings that i placed were still there but all my research and items vanished, it put me in the middle of my base with a new drop pod and ADA started her whole tutorial section(just like when the game first begins)at this point i though well whatever it sucks but i guess ill rebuild what was removed but I cant even access my inventory, pls help.
by (2.3k points)
Did you use the in-game bug reporting tool?  This will send important information to the devs about your problem.
by (360 points)
I can't give a solution to this, but it is a good example of why to keep backups.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...