+2 votes
77 views
in Bug Report by (140 points)
Tried turning the send Gameplay data setting off, tried restarting multiple times, tried reinstalling the game, verifying the files, tried starting a new game, resetting the game settings, none of it lets me run an online session and it keeps saying "Failed to create online session". i cant even start a new game and forfeit my save, at this moment in time i cant play any part of the game

1 Answer

0 votes
by (13.4k points)
Did you deny the game access via the windows firewall when you first started it? That could cause this.
by (150 points)
reshown by
I tried that but it still didnt work
by (13.4k points)
+1
Try turning off windows firewall entirely. It's not needed if you're behind a router and at home.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...