+2 votes
in Bug Report by (150 points)
Hi,

      I am unable to interact with the train tracks in any way.once i lay the tracks i cant even delete it.I can also walk through the tracks.The tracks seem to be only visually present.I cant place the train locomotive on the track.I get the message saying "This must be placed on a railway track" when i try to place it on a track i built.I am currently on the stable build 101829.I have had this issue since the trains were first released on the experimental build.I have never been able to get the trains to work.
by (2k points)
First point:  Update your game.

Second point:  Could this possibly be the well-reported bug that after exiting a train you can no longer interact with *anything*.
by (150 points)
edited by
First point : My game is on the latest stable build.( v0.2.1.1 - build 101829)

Second point: I can lay the tracks but once i lay them i cant interact with them in any way.I cant delete them,i cant place a locomotive on the tracks,I can walk right through the tracks and i can even place new buildings right where the tracks are.It is as if the tracks are only visually present but not physically present.I haven't been able to place a single locomotive on the tracks till now.I have no problems with the other parts of the game.I have only unlocked upto tier 6 in the game.
by (110 points)
Hey, I have the same problem with the version V0.2.1.3 Build 102023.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
Gnutt did a boo-boo, some questions, answers, or comments have lost their user assosication and now show anonymous... Sorry!
...