0 votes
198 views
in Bug Report by (140 points)
One of my trains with 5 cars was getting stuck in between stations stating it was 'Docked' in the middle of nowhere. What was actually happening was the following:

The previous station had a slope on the tracks before station 4, this was causing the weight of the 5th car to push the train forward before it had completed the full docking procedure. So it would bug out before reaching the next station.

To resolve this, I removed the slope by adding 2 foundation blocks of straight even length. Train now docks fine and doesn't get stuck anymore.

TLDR; Make sure the train is fully stopped and not moving during docking, due to track slope
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...