+20 votes
3.4k views
in Bug Report by (1.2k points)
closed by
1. Train gets stuck in station.

The train stops at a station using the timetable , sits there , won't move, try and drive it manually away from the station and the power use goes up in the UI , but the train itself won't actually move..

Removing the timetable then trying to drive it manually doesn't work.

I bodged it  by loading in an old save, the train moved off to station number 2, I quickly removed the timetable and jumped on the train before it stopped at station number 2 , I could then control it manually again.

2. Unable to delete train or carriage,

IF part of a train or carriage is in the bounds of a station (even if it is being driven manually) you cannot delete it ,the tool looks like it is removing it , the animation completes but the train and/or carriage doesn't get removed and no resources are returned.

3. Train Docking stations model issue.

Placing a docking station down leaves 2 parts from the model 6 foundation squares in mid-air on the opposite side of the input/exit  points.
closed with the note: Mostly fixed
by (1.6k points)
edited by
With build #101256 I could delete the locomotive but still not the freight car.

Luckily, you can delete the rails and lay new ones, the new train will happily pass through the "ghost" wagon.
by (110 points)
Yep, got the same problem :/
And with the last patch i can delete locomotive but not wagons too.
Problem is that the locomotive won't move again. Strangely again, the locomotive is now tilt to left...
by (1.6k points)
It gets tilt when you remove the rails underneath. If you build new rails, your old locomotive can't use them. Build a new one on the new rail and it will be able to pass through.
by (110 points)
"the power use goes up in the UI , but the train itself won't actually move.."
I have the same problem, everything is powered but the train won't move
by (130 points)
Did you try replacing tracks?

2 Answers

0 votes
by (6.8k points)
1. This happens when you ride the train during autopilot (not inside - on the roof of the train). Just save and reload your savegame (should fix it).

2. This should fix also the not beeing able to delete the train. Carriage must be empty before deleting (unload it) - at least that's what I heard about the carriage.
by (1.2k points)
+1
Not valid , I wasn't riding the train and the train and carriage was on a test loop with nothing inside it.
0 votes
by (1k points)

when trying to deconstruct the train, make sure it stands absolutely still.

RN, you cannot remove trains while they are in motion, so you might have to wait for it to be at full rest. (sometimes, it does move very slowly even though it does not look so at first)

For me, that worked so far and was consistent, if you have another problem then i apologize for not being able to give a fitting answer.

Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...