+8 votes
129 views
in Bug Report by (1k points)
I was playing a new multiplayer game with a friend this weekend and after a few hours of play found that I was unable to adjust any of the clock speed settings on miners or production buildings.  All readouts stayed locked at 100% when I accessed them as a guest on my friend's game.  When he accessed the units he said that he was able to make adjustments.

I had been able to change setting just after we unlocked that feature in the tech tree.  Unknown if the feature bugged during the same play session or after we quit and re-loaded.
by (1.7k points)
I have seen this also client shows it at 100% no matter what I do but if I go look it shows 250%
by (11.2k points)
I actually believe this is a bug that has barely been reported. I've seen reports of it occasionally on the official Discord.
by (3.1k points)
I *think* they can, but currently they will not get feedback on it, so they cannot see that it has changed.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...