0 votes
115 views
in Bug Report by (130 points)
4 of the new oil nodes(one of the pure and 3 of the new north west nodes) in the north wont let me place an oil pump on them

1 Answer

0 votes
by (300 points)
that's because devs have 'lied' to us
if you have pumps on the old locations pre patch > you have to remove those before you can put a new pump on the new  location

also if they delete nodes > the pumps on the deleted nodes stop working  :(
by (11.2k points)
Pumps are tied to nodes in the save game. Since they moved the nodes, the pumps are still attached to them in your save, which is why they still work. If they remove the nodes, or rename them in the game, then your attached pumps will stop working.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...