Before you can ask a question, you must first gain reputation by for example voting on a existing question
+1 vote
in Bug Report by (180 points)
Using lmb all I get is a beep and a green exclamation point!
by (1.9k points)
moved by
–1
It's a bug. I've had it a couple of times, don't know what causes it, but restarting the game fixes it.
by (1.1k points)
moved by
It's a ping marker. You can use it to communicate areas of interest to your friends in a multiplayer session.
by (1.9k points)
–1
I didn't mean ping was a bug but rather when playing single player for no reason I got this ping on every click of the mouse and was unable to turn it off. Reloading the save fixed it for me. I have no idea if pressing Alt would have fixed it. I reported it via the in game feedback.
by (1.1k points)
I managed to escape that mode by pressing Esc multiple times)
by (170 points)
Hitting Alt fixes it

2 Answers

+2 votes
by (820 points)
That is the ping mode, which is triggered by holding Alt + pressing Lmb. Seems like you got stuck in that somehow? Usually pressing Alt again should fix this. Can you reproduce getting stuck in that mode?
by (180 points)
Great at least I know now. Cheers everyone
–1 vote
by (730 points)
Sounds like your ALT just got sticky keyed. That is to say the functionality of a key on your keyboard got stuck in an "active" state as if you were holding the button down.

Usually you can fix this just by pressing the key again.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...