+2 votes
172 views
in Suggestion by (120 points)
we want to load our savegame but every time the game crash when we will load it.

Version: 99303 Assertion failed: Local2.IsValid() && !Local2.ContainsNaN() [File:C:\Jenkins\workspace\I_BuildVersion-staging\UE4\Engine\Source\Runtime\Engine\Private\PhysicsEngine\ConstraintInstance.cpp] [Line: 488] inf,0.000000,0.000001|8.571040,179.521378,-172.796890|-1.000000,1.000000,1.000000 FactoryGame_Win64_Shipping!FDebug::AssertFailed() [c:\jenkins\workspace\i_buildversion-staging\ue4\engine\source\runtime\core\private\misc\assertionmacros.cpp:437] FactoryGame_Win64_Shipping!FConstraintInstance::CreatePxJoint_AssumesLocked() [c:\jenkins\workspace\i_buildversion-staging\ue4\engine\source\runtime\engine\private\physicsengine\constraintinstance.cpp:488] FactoryGame_Win64_Shipping!FConstraintInstance::InitConstraintPhysX_AssumesLocked() [c:\jenkins\workspace\i_buildversion-

staging\ue4\engine\source\runtime\engine\private\physicsengine\constraintinstance.cpp:640] FactoryGame_Win64_Shipping!FConstraintInstance::InitConstraint() [c:\jenkins\workspace\i_buildversion-staging\ue4\engine\source\runtime\engine\private\physicsengine\constraintinstance.cpp:624] FactoryGame_Win64_Shipping!USkeletalMeshComponent::InstantiatePhysicsAsset_Internal() [c:\jenkins\workspace\i_buildversion-staging\ue4\engine\source\runtime\engine\private\skeletalmeshcomponentphysics.cpp:797] FactoryGame_Win64_Shipping!USkeletalMeshComponent::InitArticulated() [c:\jenkins\workspace\i_buildversion-staging\ue4\engine\source\runtime\engine\private\skeletalmeshcomponentphysics.cpp:591] FactoryGame_Win64_Shipping!USkeletalMeshComponent::OnCreatePhysicsState() [c:\jenkins\workspace\i_buildversion-staging\ue4\engine\source\runtime\engine\private\skeletalmeshcomponentphysics.cpp:1327] FactoryGame_Win64_Shipping!UActorComponent::CreatePhysicsState() [c:\jenkins\workspace\i_buildversion-staging\ue4\engine\source\runtime\engine\private\components\actorcomponent.cpp:1212] FactoryGame_Win64_Shipping!UActorComponent::RegisterComponentWithWorld() [c:\jenkins\workspace\i_buildversion-staging\ue4\engine\source\runtime\engine\private\components\actorcomponent.cpp:981] FactoryGame_Win64_Shipping!AActor::IncrementalRegisterComponents() [c:\jenkins\workspace\i_buildversion-staging\ue4\engine\source\runtime\engine\private\actor.cpp:4286] FactoryGame_Win64_Shipping!AActor::RegisterAllComponents() [c:\jenkins\workspace\i_buildversion-staging\ue4\engine\source\runtime\engine\private\actor.cpp:4185] FactoryGame_Win64_Shipping!AActor::PostSpawnInitialize() [c:\jenkins\workspace\i_buildversion-staging\ue4\engine

1 Answer

0 votes
by (11.2k points)
by (11.2k points)
Incorrect scale values on a couple spider entities.
by (120 points)
Could you explain how you fix this? I have the exact same error.
by (11.2k points)
I deleted the spiders from his save file with Goz3rr's save editor. You, however, could upload yours here as well and I could fix it for you.
by
im having that problem
by
Hello, I can't load my save, can you help me please ?

https://gofile.io/?c=YjiTCR

Thank you.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...