+1 vote
36 views
in Bug Report by (1k points)
edited by
https://cdn.discordapp.com/attachments/385921663709216778/576503226946420746/unknown.png

Since CL#98904 The cables seem to have an extremely fat collision box that prevents stackable poles. Other structures I've tested with seem to work.

Update:

I've removed the cables and there's still a problem. Seemingly it only happens in places where there was a cable, but I'll experiment more

Update 2:

It happens without the cables too, check it in action:

https://clips.twitch.tv/ColdCulturedPuffinRuleFive
by (770 points)
If you removed the cable and tried then the cable is not the problem.
I'd suggest restarting your game and seeing if that fixes it.
by (1k points)
Unfortunately it did not :(
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...