0 votes
in Bug Report by (610 points)
In a cluster of 3 geysers in the northeastern part of the map, southwest of a uranium node, I dismantled a geothermal generator to rotate it and after doing so, the snap point was no longer there and I could not replace the generator. Also, one of the three geysers, northern most, would not accept a geothermal generator due to 'Floor to steep'. I tried foundations and rotation to no avail.
by (280 points)
moved by
I believe I read the "Floor too steep" geyser is bugged. No one is able to use it.

As for the snap point that's gone, I have no clue how that happened. Have you restarted your game?
by (610 points)
I did restart the game. The geyser node is still there as I still get the RP_Normal when looking at it but I can no longer get the Geothermal Generator to snap to it. I would be happy to provide more data if needed and can also provide a video showing the problem.
by (280 points)
I'm not sure I can help further at this point. I think you need someone more knowledgeable or technical. I've changed my answer into a comment.
by (130 points)
Not exactly the same but I'm having the same problem with a MK.2 Miner that I removed and attempted to replace, it's as if the node isn't there but I can still manually mine it
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...