+1 vote
73 views
in Bug Report by (700 points)
I've had an instance where the conveyor belt didn't upgrade inside of the splitter/merger, before and after the splitter there was Lvl 4 belt, but the products where being split very slowly, so we deleted the splitter to see that there still a Lvl 1 belt part under it, (the splitter was originally build on Lvl 1 belt)

2 Answers

0 votes
by (650 points)
0 votes
by (790 points)
Run your level 4 belt in a straight line, add the splitter on to the already constructed line, then remove the excess belt :)
by (700 points)
Agreed that's a fix, we fixed it ingame as well with this method, but it should not have happend in the first place, so it's a bug :)
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...