+3 votes
in Bug Report by (210 points)
Very often I have the problem that things being placed or deleted will not actually disappear/appear. It will happen for the host always, but often not for others in the game. (Obviously multiplayer) it is becoming more of a problem and happening more frequently. Its very annoying and my only complaint so far for the game. I believe it has something to do with rendering and distance from the object being place or deconstructed, but recently, I have had this happen only a few blocks away.

2 Answers

0 votes
by (4.6k points)
I think we all have to wait until dedicated servers.

Its about the netcode and communication between host and clients if you havent a good internet connection this could happen, the host and clients arent sync.

With dedicated server i think this problem will be solved.
0 votes
by (310 points)
Have you tried to set the Options -> Gameplay -> Network Quality Setting to High or Ultra.
In my session when the host set this Setting higher then the Game Response is faster / Lag free.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
Gnutt did a boo-boo, some questions, answers, or comments have lost their user assosication and now show anonymous... Sorry!
...